Technical details

This site uses JavaScript und Cascading Style Sheets. It has been tested with the following browsers:
Internet Explorer 6 (Windows)
Mozilla Firefox 2 (Windows)
Internet Explorer 4 and 5(Windows)
Internet Explorer 5(Mac)
Netscape 4(Windows and Mac)
 
In addition you will need the Adobe Flash plug-in.

Please check if you have installed Flash version 4 or higher:
Right click the grey Flash symbol below (Macintosh: hold down the 'ctrl' key and click). A pop-up message will appear on the screen showing the version number.

If your Flash version is 3 or lower, you have to update the plug-in from Adobe in order to make the vda player work.
If no symbol is displayed above, or the symbol is not rotating, you should update it anyway. (Macintosh: Don't forget to doubleclick the Flash installer on the desktop after downloading to complete the installation.)

If you have updated Flash, and you still are having problems with the vda player, don't hesitate to send us an . We will do our best to make it work.

 

back